Installation

DockerSpawner installation

  1. JupyterHub 0.7 or above is required, which also means Python 3.3 or above.

    $ python3 -m pip install jupyterhub
    
  2. Install dockerspawner to the system:

    $ python3 -m pip install dockerspawner